Google Play 商店将停止服务 务必留意手机系统是否过于老旧

收藏:309

为了提升 Android 系统的操作体验,以及让系统版本、服务能不断往前迈进,Google 将开始针对 Android 2.3 版本系统进行淘汰,预计在本月底 (11 月底) 开始限缩 Android API Level 9 的支援。也就是说,Android 2.3 版本的老旧 Android 手机,未来将不再支援 Google Play 商店服务。

Google Play 商店将停止服务 务必留意手机系统是否过于老旧

Android 2.3 推出至今已长达 6 年之久,对 Google 来说,市面上流通过多使用老旧系统的手机,无非是拖住系统更新、进步的其中一项原因,而这次针对 Android 2.3 版本的 Google Play 商店功能进行限缩,目的就是希望藉由汰除老旧系统手机,来换取更多进步的空间。虽然,对使用者而言或多或少是种负担,因为 Google 的决定,也迫使这个系统版本的使用者要购买新版本的手机,但对 Google 来说,这也是逼不得已的决定。

Google Play 商店将停止服务 务必留意手机系统是否过于老旧

(图片引用)

 

根据 Google 官方部落格的消息来看,现行版本号为 10.0.0 的 Google Play 商店服务,最低仅支援到 Android 2.3 版本,而预计在明年推出版本号为 10.2.0 的 Google Play 商店服务,最低也仅支援到 Android 4.0.1 版本。使用者若不想哪一天突然无法使用 Google Play 商店服务,或是手机的使用年限、门号合约已到期了,就赶快替换掉旧系统的手机吧。